Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Admin Interface Not Working / JS errors on front end of site

Forums Bug Reports Admin Interface Not Working / JS errors on front end of site

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #52150
    dalbeck
    Member

    See the attached screen shots of the following errors i’m getting on the admin interface as well as the front end of the site.

    GEO my WP – 2.6.4
    GMW Add-on – Premium Settings – 1.6.3

    These errors only occur when GMWP is included and it disables basically all admin interface functions. The front end errors occur when i click on a map icon to view details of the address.

    Attachments:
    You must be logged in to view attached files.
    #52154
    dalbeck
    Member

    I was able to find a bit more of descriptive error message that appears more related to GMWP.

    Attachments:
    You must be logged in to view attached files.
    #52156
    dalbeck
    Member

    Okay i’m slowly tracking down the issue(s).

    Here is how i got the admin interface to work again:

    Disabled Yoast SEO
    Unminified geo-my-wp/plugins/posts/assets/js/addresspicker.min.js temporarily and Commented out the following code:

    This restored functionality to the admin interface but had to effect to the front end (kind of expected that)

    #52158
    dalbeck
    Member

    I have figured out the issues regarding the front end errors so those can disregarded.

    I have also found a temporary solution for the conflict between Yoast SEO by simply defining my custom post types public value to false “public => false” in the init script. This restores functionality back to most of the admin functions. I doubt this will work for most people but in my instance the post types are never viewed independently so it works for now.

    The commented out code from above still remains commented out.

    #52393
    dalbeck
    Member

    Wondering if i could get some input here.

    I notice there are other people noticing the same exact incompatibility issues and i wonder if the latest update addresses these issues?

    #52445

    Hello Dalbeck and I apologize for missing out your topic.

    I see that you have resolved some of the issues? Which are the remaining issues? A conflict with Yoast plugin in the admin pages?

    #52446
    dalbeck
    Member

    I’m honestly not sure exactly what happened at this point. I’ve updated to the latest release and all functionality has returned to normal. Sorry for any false alarms.

    #52464

    No problem Dalbeck. I am glad it was resolved.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.