Forum: Groups Locator

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Groups Locator premium extension please open a new premium support ticket.

[Resolved]After the update of Groups Locator Add-on to 1.4, the language file doesnt work

Forums Groups Locator After the update of Groups Locator Add-on to 1.4, the language file doesnt work

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #30587
    SangBum Lee
    Member

    Hello Eyal,

    I found that after the Groups locator add-on to 1.4, the language file is not working.

    Please correct this.
    Otherwise… i have to face the endless updating problem of the previous GMW GL version 🙂

    or am i the only one that the language file is not working.??
    I am pretty sure i have done everything correct since i have some experiences with language translations now.

    Please look into this issue anyway.

    #30610

    I will look into that that.

    What exactly is happening? are you getting any error messages or the translation simply not showing?

    #30609
    SangBum Lee
    Member

    Hello Eyal,

    It is that the translation is not simply showing(not effective).
    None of the translations are applied and they remain to be the same.

    I even tried to retranslate a few words from a new language file and removing the old one but they are still not applied.

    Please check out for the issue.

    Regards,
    SB lee

    #30608
    SangBum Lee
    Member

    Hello Eyal,

    Any news for this ??

    I am attaching my translated mo. po. files as for your reference to troubleshoot.

    Hope to hear some findings !

    Also, this is just a general inquiry with the work i am doing.
    Is there any modification needed to template or any file in order to make GMW-MD plugin to work ?

    Regards,

    SB

    #30607

    Hi Lee,
    I think I found the issue. Can you provide me with an email address where I could email you a new version to text?

    I will also need to update the Member Directory add-on. You do not need to change any template file in order to get the translation files working. It seems to be a bug some of the add-ons.

    Thank you

    #30606
    SangBum Lee
    Member

    Hello Eyal,

    My e-mail is ‘ ahd904@naver.com

    I will also look forward to member directory update as well !! Hope it will solve out the problem i face now.

    Thank you Eyal,

    Regards,
    SB

    #30605
    SangBum Lee
    Member

    Hello Eyal,

    I have just replied your e-mail back but it is not still working.

    I have tried to update and validate the files by using Poedit to make sure but had no luck.

    What was your way of making them work ??

    Could you please double check.

    I am also leaving the Po. and Mo. files here once again.

    Regards,
    SB

    #30604

    Hi Lee,
    These are the steps I did:
    1) in wp-config.php I changed

    2) go to dashboard ->Settings -> General -> at the bottom I changed “Site Language” 한국어

    3) Copied the PO file into the languages folder of Groups Locator, open it with poedit, update it and saved in order to create the Mo file. It probably was unnecessary but I did that just in case.

    4) Test it and it works fine. See attachment.

    #30603
    SangBum Lee
    Member

    Hi Eyal,

    I spent sometime looking why the language file was not working for me.

    And i noticed that the the ares shown in the screenshot you attached is also working for me but if you look at the terms shown in the attached image of this reply.

    You will see what is missing. or not corrected.

    I circled theme.

    Regards,
    SB

    #30602
    SangBum Lee
    Member

    Could i please get update any check or news on this one ?

    Eyal, as i have mentioned in the above reply, the things that you saw are translated is also visible but if you check the others in the attached image, they are not translated. I think there is some issue with the lang file.

    Hope to get updated soon enough

    Regards,
    SB

    #30601

    Hi Lee,
    I am going to look into that.

    #30600
    SangBum Lee
    Member

    Eyal,

    I have found another string that is not being translated.

    Please refer to this one as well.
    ‘ updated new location at ~~~’

    I know the string exists in the geo-my-wp plugin not GMW-GL but still you might want to look at that. Also, while i was looking at the address being updated. Is there a way that the google address can actually be wriitten in Korean not in English ??

    Thank you

    Regards,
    SB

    #30599

    Hi Lee,
    I already found and fixed the issue with the translation on the front end. I will upload an new version by the end of this week.
    I will look into showing the address in Korean. It might be possible but I will need to make sure with Google Places API

    #30598
    SangBum Lee
    Member

    Hi Eyal,

    Thank you for your effort.

    Please take your time as long as you found a solution for showing the google address in Korean that is fine for me 🙂

    i am curious whether that ‘%s user updated new location at’ also comes from google, i am not an expert but i am pretty sure it comes from your plugin so i hope you please check that phrase as well.

    Just let me know ~ 🙂

    #30597
    SangBum Lee
    Member

    Hello Eyal,

    You mentioned you will update the new file to fix the language problem a few weeks ago.

    Any news on this ?

    Just to remind you of the issue

    Please refer to the screenshot

    I have updated the Po file using poedit within the plugin folder.
    No new strings or any update is seen.

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.