Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Allow Location request pops on each page of my application even is allowed once

Forums Bug Reports Allow Location request pops on each page of my application even is allowed once

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #51996

    we used GEomywp and even if we have set autodection off it will still ask the allow location question on each page load
    Please help resolve asap

    Private Content Hidden
    #52013

    HI,
    Are you referring to the alert message “This page was unable to display a Google Maps element. Please contact the site administrator…..”?

    If that is the case, have you entered an API in GEO my WP Settings page? If so, please remove it and test the site again to see if the message is gone.

    #52032

    No , it keeps asking users to allow for location read on each and every page with every single page load
    Causes Annoyance to users .. You can see for yourself

    #52042

    I did look at the site and navigated between all pages but I wasn’t asked even once for my location.

    #52046

    Try now.. Had to disable your plunging

    #52052

    Thank you.

    Have you disable the feature in GEO my WP “Settings” page ( dashboard -> GEO my WP -> Settings -> General Settings tab -> “Auto Locate” checkbox ) ?

    The plugin suppose to ask the user only once a day and It does so by saving the user’s choice in cookies. However, looks like that the function that is responsible for it is not being executed. What I suspect is ( I cannot be sure of that ) that the JavaScript errors that your site generates prevents that JavaScript function from being executed.

    If you look at the browser console you will see the JavaScript errors that I am referring to. My advice is to first try to resolve the JavaScript errors. If that doesn’t help let me know and I will look into it again.

    #52212

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.