Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

BP Friends search result

Forums Bug Reports BP Friends search result

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29868
    Julie Mazens
    Member

    Found an issue with the search form result :

    If i set “map and posts” i get everything ok except :

    – xprofile “address” field is filed with “null” (in bubble box and in posts list)

    If i set “map only” i get everything ok except :

    – bubble avatar is displaying “undefined”

    – bubble title is displaying “undefined”

    Rgds,

    NB: i was carefull to restart apache and page after changing any parameter because of my cache issue.

    #29871

    Hi Julie,

    I am gload that you got the previous issue fixed and my apology for the cacheing issue. This is the first time i get into that. Ill try to find the problem and a Fix for that ASAP.

    As for the Search results issue. I am aware of the issue for undefined avatar and title when choosing “Map only” and i am working on the fix. should be avaliable in few days.

    #29870
    Julie Mazens
    Member

    For the cache issue,

    For coding, you have to use the object interface to access get/set of the parameters. Seems you are setting some parameters without using the right interface so the get still returns the previous value.

    For Testing, you have to install someting like APC on the Apache site with APC Object Cache plugn.

    Thanks

     

     

    #29869

    Thank you for the information.

    I will try to fix this issue ASAP.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.