Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Broken dialog box opens when geocoding address

Forums Geo Job Manager Broken dialog box opens when geocoding address

Tagged: 

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #49666

    Hi Eyal,

    Geo Job Manager and Resume Job Manager now both show a broken dialog when you open the pages for jobs or resumes. Your website seems to be doing the same too – you get an empty dialog with a number in it (1 on mine, 2 on yours). You have to click OK to get rid of it, then the normal permission dialog comes up asking if it’s OK to use your location.

    I’ve attached screen shots – any ideas?

    Thanks 🙂

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #49677

    Hi James,
    Sorry again for the issue.

    Are you sure that happens because of GEO Job Manager plugin? Do you have GEO my WP plugin installed as well?

    #49687

    Hi Eyal,

    I did have geomywp installed but we stopped using it a few months back. I’ve been playing with the settings and it seems to be linked to the Google Address autocomplete option on the Geo Search Form settings page.

    When I uncheck that box, the alert box no longer comes up on page load!

    Could it be Google kicking up an error on page load? We use SSL on all our
    site pages, is it to do with mixed secure and insecure content?

    I can prevent the error coming up by switching off autocomplete but it’s
    a useful function so it would be nice to switch it back on!

    Thanks,

    James 🙂

    #49688
    Lee Gorder
    Member

    Can confirm this issue is associated with Google Address autocomplete option. Disabling this in setting causes the issue to go away on my site as-well.

    Lee

    #49692

    @James and @Lee, Thank you for the info. However, I can’t duplicate the alert box that your are seeing on any of my test sites. The alert box with the number 2 that you saw when visited my website caused by something else and it is now fixed, so thank you for mentioning that.

    Are you using the latest version of the plugin?

    #49693
    donaldp
    Member

    Hello.

    I get exactly the same error.

    I can also confirm that this is because of autocomplete, I have tried to switch off/on other things, but its clearly autocomplete fault.

    I have attached the picture of this error.

    Could you please fix it?

    Attachments:
    You must be logged in to view attached files.
    #49696
    Lee Gorder
    Member

    @Eyal

    Yes this issue actually didn’t start to occur until I upgraded to the latest version a couple days ago.

    Cheers

    #49697

    I have just released a new version ( 1.7.4 ) with a fix for this issue.

    Please update and let me know if it works.

    Thanks,

    #49700
    Lee Gorder
    Member

    It is fixed.

    Thank you!

    #49701
    donaldp
    Member

    Just after this update jobs do not appear anymore, except these with default [jobs] shortcode. Anyone else having such thing?
    I was doing some other work with jobs, so I am not sure if I have messed up something or is it because of this update.

    #49702
    Lee Gorder
    Member

    @Donaldp I don’t experience that issue after the update. My site is now working perfectly.

    Lee

    #49703
    donaldp
    Member

    I think I have found out what is wrong.
    I have posted another question about these two: gjm_auto_locator=”0″ and gjm_locator_button=”0″. When I use them, I get empty page. But I will write about it on that post

    Also, I forgot to ask – how to disable Tags from search bar?

    #49712

    Super, thanks for the speedy fix Eyal. I’ve updated to 1.7.4 and it’s working fine now 🙂

    #49729

    Thank you all for the confirmation.

    I am marking this topic resolve and closing it. For unrelated questions/issue please open a new support ticket.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Broken dialog box opens when geocoding address’ is closed to new replies.