Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Cannot redeclare class GMW_Premium_Plugin_Updater

Forums Bug Reports Cannot redeclare class GMW_Premium_Plugin_Updater

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #50419

    Hi – I already had the Gravity Forms GeoMyWP Add-On installed, activated, and working, and I attempted to install the core GeoMyWP add-on.

    I have a multi-site environment. I am able to activate GeoMyWP in the main site, but when I attempt to activate it on the subdomain, I receive an error:

    Fatal error: Cannot redeclare class GMW_Premium_Plugin_Updater in xxxxx/plugins/geo-my-wp/admin/gmw-premium-updater.php on line 8

    I receive the same error if I do not install it on the main site, and only install it on the subdomain.

    I have version 2.2 of the plugin.

    Thank you.

    #51542

    Hello Alaa,
    I apologize for missing out this topic.

    Are you still experiencing the issue above?

    #51722

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.