Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Cannot redeclare gmgl_distance()

Forums Bug Reports Cannot redeclare gmgl_distance()

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #28789
    flaviese
    Member

    Hi. I have bought geo x-profile fields and groups locator and after that, I am not more able to do some operation on my site, such as creating or seeing buddypress gorups.

    When trying to do that, an error is reported on screen:

    Fatal error: Cannot redeclare gmgl_distance() (previously declared in /home/comlayer/public_html/wp-content/plugins/geo-my-wp/includes/geo-my-wp-deprecated-functions.php:317) in /home/comlayer/public_html/wp-content/plugins/gmw-groups-locator/gmaps/includes/gmw-gl-gmaps-info-window-functions.php on line 52

    Any idea about that? Thankyou

    Flavio

    #28795

    Thank you Flavio for the purchases.

    Can you please verify the versions of GEO my WP, BuddyPress, Xprofile Fields add-on and Groups Locator add-on that you are using?

    Thank you.

    #28794

    Hi

    I’m having the same problem as Flavio. I just purchase Group locator as an add-on to Buddy Press 2.2.2.1 and Geo my WP 2.6.0.1.

    Thanks

    #28793

    Thank you Lisa for the purchase.
    Can you please verify that you have the latest version of groups locator installed which is 1.4.
    The error you are getting usually related to versions incompatibility.

    #28792

    Hi Eyal

    I’ve just checked and updated the version and all seems well.

    Thanks

    #28791

    You are welcome.

    #28790

    You are welcome.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.