Forum: Premium Settings

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Premium Settings premium extension please open a new premium support ticket.

[Resolved]Formidable – Geolocation add-on

Forums Premium Settings Formidable – Geolocation add-on

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52736
    DANIELMTZF
    Member

    Hi!

    My plugin ist not working properly together with

    Maps Builder Pro

    Can you tell me what to do in order to make this work? Yu can see the error here:

    http://www.masveterinarios.com/DEV/

    Thanks!

    #52804

    Hi,
    The most common issue when using multiple Google Maps plugin is the multiple call for Google Maps API.

    If you look in the browser console you can see this error:
    You have included the Google Maps API multiple times on this page. This may cause unexpected errors.

    which means that the Google Map API was included multiple times; Once by GEO my WP and again by Map Builder Pro. To try and solve any conflict that this might cause you need to disable one call to Google Maps API.

    I am not familiar with Map Builder pro plugin and I don’t know if possible or how to disable the Google Maps API call. However, you can disable the API call that GEO my WP does by adding the below line of code to the functions.php file of your theme:

    This might stop the conflicts on your site but also might disable some of GEO my WP’s features.

    If after disabling the API everything is working as expected then you are good to go. However, if some of GEO my WP’s feature won’t work you might need to contact the developers of Maps Builder plugin and ask them if there is a way to disable the Google API call. That is instead of disabling GEO my WP’s API call.

    I hope that helps.

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Formidable – Geolocation add-on’ is closed to new replies.