Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Geo Job Manager – Front-end Job Submission

Forums Geo Job Manager Geo Job Manager – Front-end Job Submission

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #52128

    Hi,

    we are using the plugin GEO Jobmanager with listable theme.
    everything works fine except the front-end submission of jobs.

    The GJM-Plugin does not update the location_place database table
    if a jobs is submitted trough the front-end.
    http://bit.ly/1TQc02p

    can you help me with this? what functions do i have to hook to update the location_place table on submission?

    do you have any forum entry telling me what i have to change or any hint?

    Thank you very much in advance!

    #52208

    Hello Innnovie and thank you for the purchase.

    I haven’t tried the listable theme so I am not sure what the issue is. If possible, please email me a zip file of the theme to info@geomywp.com and I will test it on my site.

    Thanks,

    #52222
    This reply has been marked as private.
    #52260

    Thank you. Download and will look into it this week.

    #52264

    Looks like a compatibility issue only if WP Job Manager Field Editor Plugin is activated.

    Private Content Hidden
    #52299

    i found the error! i disabled the application field with the job manager field editor.

    that is not allowed. because you store it in the wp_location_place table. Can you make the “application” meta field unrequired, so i can hide it for my employees? For application i use the user data anyway. so this field is not required!

    thanks a lot!

    #52309

    Ah, nice. Thanks for finding the issue.

    I will fix the issue and upload a new version by tomorrow.

    #52482

    HI,
    I released a new version ( 1.7.6.3 ) that should take care of this issue. Please update you plugin and let me know if it works.

    Thanks,

    #52554

    Hi, I mark this topic resolved. If there are still issues regarding the above after the update please change the topic status to “No resolved” before replying.

    Thanks,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.