Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Geocode Did Not Work — Transients Left Behind

Forums Geo Job Manager Geocode Did Not Work — Transients Left Behind

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #52971
    Andrew Lingo
    Member

    It seems the geocoding process did not work and left behind a bunch of transients records in WP_options. I tried to go to settings again and manually import locations and it said “No locations were imported.” yest the jobs at http://www.thstravel.com/travel-nursing-jobs/ don’t seem to be geolocated as indicated by the map that shows. Liines in wp_options are attached below.

    Further jobs imported through WP AllImport into WP Job Manager don’t seem to autolocate and each day I have to go into Geo General Settings and hit the Import Locations button.

    Any help would be appreciated– thanks.

    Attachments:
    You must be logged in to view attached files.
    #52987

    Hello Andrew,

    It does look like locations are not being geocoded on your site. The most common reason for that is the OVER_QUERY_LIMIT error returned by Google API.

    To verify if locations are geocoded properly or not navigate to the admin’s “Edit Job” page of one of your existing jobs and look for the geolocation custom fields. There should be custom fields like ‘geolocation_city’, ‘geolocation_state’, ‘geolocation_country’ and so on. If the custom fields are not exist click “Update” to update the job to see if the custom field will be created. Otherwise, it is most likely the OVER_QUERY_LIMIT issue.

    IF that is the case you should try the Client-side geocoder plugin. The plugin will try to overcome the OVER_QUERY_LIMIT issue and geocode the locations. The plugin will add a “geocode address” button below the address field of the “Edit job” page that you need to click to geocode the address.

    give it a try and see if it solves the geocoding issue.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.