Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Locator button not showing up

Forums Geo Job Manager Locator button not showing up

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #31006
    Dale McCook
    Member

    Hello,
    I purchased the geo job manager plugin and although I’ve checked the box next to the show locator button checkbox in the settings, the button doesn’t appear in my form. Is there anything I’m missing to enable the button?
    Thanks,
    Dale

    #31018

    Thank you for the purchase Dale.
    What about the other features of the form? Are they working?

    #31017
    Dale McCook
    Member

    Hello Eyal,

    Yes, everything else that I have tested works great, it just seems as though that button will not appear, it is very strange. I can’t think of any particular reason as to why that would be. Please advise.

    Thank you,
    Dale

    #31016
    Jared
    Member

    Having the same issue here. I’ve implemented this as part of the Jobify template, and the locator button isn’t showing up.

    #31015

    @Dale and @Jared, Can any of you post a link to the live search page?

    #31014
    Jared
    Member

    Hi Eyal,
    Here’s the link to my live search page http://joblandinc.com/jobs/

    #31013

    Thank you Jared.
    Did you add the the shortcode attribute gjm_use=”2″ to the jobs shortcode ( [jobs gjm_use=”2″] )?

    #31012

    Thank you Jared.
    Did you add the the shortcode attribute gjm_use=”2″ to the jobs shortcode ( [jobs gjm_use=”2″] )?

    #31011
    Jared
    Member

    Yes I’ve had the shortcode attributed from the start. I’ve attempted to resolve the issue as well with no success. Would it have anything to do with updates from the guys at Jobify, and it not communicating with Geo my WP?

    Any help is appreciated.

    #31010

    @jared,
    Looking at the Jobs page I can see that the GEO features do not trigger at all. It is not only the Locator button.

    Please make sure that Jobs page has the “Default Template” selected as its template.

    #31009
    Jared
    Member

    Hi Eyal,
    Yes it has been set as the “Default Template”. I’ve followed your exact instructions in the plugin. The only feature that is working is the map on the single job page. The job locator button and features associated with gjm_use=”2″ are not working.
    Any idea what else may be the issue. Are they back end coding customization that are required as well?
    Completely lost, as I thought this was a simple integration.
    Thanks,
    Jared

    #31008

    @Jared,
    No extra code is needed. It should be as simple as setting it up and adding the shortcode attribute.

    Would you like to give me an admin access so I will take a quick look?

    If so please send it to info@geomywp.com

    #31007

    Closing the topic since we solved it over email.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.