Forum: Premium Settings

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Premium Settings premium extension please open a new premium support ticket.

[Resolved]MarkerClusterer icon 404 error

Forums Premium Settings MarkerClusterer icon 404 error

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #52223
    Charlie
    Member

    Hi Eyal,

    The urls for markerclusterer icons have changed because google-maps-utility-library-v3 have moved to Github.

    See here

    So the adress for m1.png is not http://google-maps-utility-library-v3.googlecode.com/svn/trunk/markerclustererplus/images/m1.png anymore, but https://raw.githubusercontent.com/googlemaps/js-marker-clusterer/gh-pages/images/m1.png

    It must be very easy to change the url manually but I can’t find which file I have to edit…

    Thanks

    #52224
    Charlie
    Member

    I finally found the solution : replace the url at the line 356 in wp-content/plugins/geo-my-wp/geo-my-wp.php with

    $cluster_image = apply_filters( 'gmw_clusters_folder' , $protocol.'://raw.githubusercontent.com/googlemaps/js-marker-clusterer/gh-pages/images/m' );

    Hope it helps !

    #52259

    Hello Charlie and thank you for posting your solution.

    However, I already released a new version for GEO my WP last week with this fix. have you tried updating to GEO my WP 2.6.5?

    #52478

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.