Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Markers don't show up on map

Forums Geo Job Manager Markers don't show up on map

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #53118
    Jakub Kohout
    Member

    Hi,somehow markers for clusters do not show up on my map anymore.Some of them are visible after multiple zooming in only.Clusters markers are all gone.Any help would be appreciated.
    Thanks for your help with this issue.

    Kind Regards
    Jakub

    Private Content Hidden
    #53119

    Hello Jakub,
    You are using an older version of WP Job Manager Geolocation add-on, you need to update it to the latest version. The latest version will take care of the issue.

    #53144
    Jakub Kohout
    Member

    Hi,I am using version 1.7.7 but still no luck and WP Job Manager 1.25.0.

    #53145
    Jakub Kohout
    Member

    Now my map is not even visible,same goes to when I previe individual jobs – map is gone.

    #53154

    Hello Jakub,

    Looking at the browser console I don’t see that the map element exists on the page. Can you please verify that the map is enabled in the settings page ( maybe it was disabled after the update for some reason )?

    Also, your site generates a Javascript error that indicates for multiple Google API calls are being made from your site. This error happens when there are multiple mapping plugins installed ( or when the theme has mapping features integrate ) and most of the times causes conflicts that prevents the mapping features from working.

    Please first double check the Settings page to make sure that the map is enabled. Then, if you have other mapping plugins installed or mapping features in your theme, please disabled them and check if the map is then showing.

    Thanks,

    #53385

    This topic marked “Resolved” due to inactivity. If you wish to reply to this topic please change its status to “Not resolved”  before replying.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.