Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

Member location hangs

Forums Bug Reports Member location hangs

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29953
    supertramp
    Member

    Thanks for what promises to be a great plugin.When I try to add a location to a buddypress member I keep seeing the loading icon and nothing happens. The location does not get saved.

    Thanks in advance!

    #29958

    Hi Supertramp,
    Does the loading icon just keep showing or does it stop at some point and shows an error?
    also, can you please give a link to your site?

    #29957
    supertramp
    Member

    Hi Eyal,

    Thanks for your quick reply.

    I think I just found it.There is an ajax call to mywordpressurl/wp-admin/admin-ajax.php

    but, as it is a testaccount, I have /~testuser/ after my wordpress url. I located the call and it is in my-location-tab.php. Changing:

    url: “/wp-admin/admin-ajax.php”,

    to:

    url: “<?php bloginfo( ‘wpurl’ ); ?>/wp-admin/admin-ajax.php”,

    in function saveLocation() does the trick!

     

    #29956

    awesome,
    and thank you. i might need to look into it. maybe i will need to change it also in the next update to prevent this issue from happening to other users.

    anyway, i am glad you got it solved.

    #29955
    supertramp
    Member

    Great. Everything seems to work now.

    Thank you for your time and keep up the good work!

    #29954

    Thought I’d add that I also have this problem. I’ve tried the code above, but it doesn’t work for me unfortunately, so would be great if that can be fixed in one of the updates.

    Cheers.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.