Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]Menu is non responsive on mobile device

Forums Geo Job Manager Menu is non responsive on mobile device

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #31102

    Hello,

    I just purchased your plugin and love it so far. On my iPhone the menu selection for: get my current location, –within–, miles/kms, sort by isn’t responsive. The css columns stretches pass the box. I have the latest versions of your plugins.

    #31119

    Thank you Marcel for your purchase.
    I will take care of this issue over the weekend and will upload a fix by monday.

    #31118

    I notice this issue wasn’t fixed with the last update. I also see this issue on other users websites here who have this plugin. Let me know thanks.

    #31117

    I also have resume add on and it looks fine.

    #31116

    weird. I tested it with the live site of GEO my WP before uploading and it works fine. Can you please test the link http://tempform.wpengine.com/geo-job-manager-jobify/ with your mobile device and tell me if it works.
    Also, can you post a link to your site?

    #31115
    This reply has been marked as private.
    #31114

    Which version of Jobify are you using? Is it the latest version?

    #31113

    I’m using the latest version 1.7.1

    #31112
    This reply has been marked as private.
    #31111
    This reply has been marked as private.
    #31110

    Thank you,
    I sent you updated version.

    #31109

    Thanks for the update but I still have the same problem after updating can you check my sight again and css for mobile responsive. Thanks

    #31108

    Do you have caching system ? if so please clear cache and try again.

    #31107

    I did clear the caching system but still same issue. I will play around with thing tomorrow and I will let you know.

    #31106

    I don’t know but I still have the same issue even with the update you gave me and clearing the cache.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.