Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

New Update Incompatability with GeoMashup Plugin

Forums Bug Reports New Update Incompatability with GeoMashup Plugin

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #29934

    Hi again,

    I’ve got issues now with the map not appearing in the admin area, along with the location information not feeding through properly.

    I get an error (Inspect Element, Chrome) :

    Uncaught TypeError: Object #<qi> has no method ‘setVisible’ – jquery.ui.addresspicker.js:101

    When I disable GeoMashup, it works fine.

    As a result:

    1  – When choosing a location in the Adress Lookup I get the following error :

    Uncaught TypeError: Object #<qi> has no method ‘setPosition’

    The address feeds through properly to the Full Address field, but the plugin appears to be struggling with finding the lat/lon that corresponds to this, along with feeding the information into the address fields into the Addres tab (Street, Apt/Suite, City etc).

    2 – However, if i do fill in the Address Manually, it will find the location and fill in all the information correctly.

    So it does seem to be an issue with the
    Address Lookup – start typing an address for autocomplete Address Field.

    More than happy to set you up with an admin acct if you want to see it in action.

    It worked perfectly till last week, the only difference since being the update you’ve added and I’ve moved hosting in the meantime (but I’m almost certain it worked since).

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.