Forum: Geo Job Manager

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Geo Job Manager premium extension please open a new premium support ticket.

[Resolved]No job displayed when using auto-locator

Forums Geo Job Manager No job displayed when using auto-locator

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #52885
    Frank
    Member

    Hi,

    I’m using geomywp with jobify theme. I activated page load auto-locator in geo search form settings.

    After activation no jobs will be displayed. I played around with “distance”, but even when I choose “distance 1000 miles” no jobs are displayed.

    How can I fix that?

    Thanks,

    F.

    #52898

    HI Frank,

    When you visit the search page, does the auto-locator detects your location and dynamically populate the location field with the address of your location?

    Also, have you imported the existing jobs to the Job Manager Geolocation add-on’s database after its installation ( admin dashboard -> Job Listings -> Settings -> GEO General Settings tab -> click Import )?

    #52908
    Frank
    Member

    Yes, auto-locator detects my location and displays the jobs with full coordinates (minority of jobs). All other jobs from RSS feeds with City (only city, no address) and Region in database are not displayed…

    #52909
    Frank
    Member
    This reply has been marked as private.
    #52911

    The job might not be displayed because the RSS geo data is being imported to WP Job Manager custom fields but not into Job Manager Geolocation database table. To verify it, click on the “update” button ( in the Job Edit page ) of one of the jobs that was imported but not showing in the geo results and see if it then shows.

    #52912
    Frank
    Member

    I did, but it doesn’t work… Job is not shown on the map

    #52965
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘No job displayed when using auto-locator’ is closed to new replies.