Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

Not working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29874
    Julie Mazens
    Member

    Dear,

    I’m using latest wordpress / buddypress version. I’m using only the member location feature.

    The free version was not working at all … so i’ve just payed today for the premium version.

    I’ve setup the xprofile_field to point to an address.

    [wppl_member_location] is displaying an empty box (no map).

    [wppl_friends_results] is displaying nothing – looking at the source code of the HTML page, there is no code at all.

    What should I look for to debug this issue ?

    Thanks.

    #29876

    Hi Julie,

    Thank you for the purchase. However, you could have contact me before getting to premium version just to make sure that everything will work fine.

    lets try to find and fix the issue:

    1) I understand you activated the xprofile fields and the members locator add ons?

    2) “I’ve setup the xprofile_field to point to an address” – Doing so means that you entered the address id (xprofile field) in the “full address” field in the xprofile fileds settings?

    3)”[wppl_member_location] is displaying an empty box (no map)” –

    •   have you entered the shortcode anywhere or are you referring to the location tab?
    •  if you are using the shortcode manually you need to make sure that:
      1. it is within a user profile page
      2. In the admin area -> Support -> settings -> Buddypress – members -> “Address in members’s location widget and shortcode” – You need to choose the address components that you want the shortcode to display

    4)”[wppl_friends_results] is displaying nothing” – the results shortcode is working together with the search form shortcode. Have you created a search form ?

    It is in admin -> Support -> Search form shortcode – you need to create a new shortcode.After the page will reload you will be able to edit the settings of this shortocode which is actually your search form and the results.

    BTW, the plugin will not recognized locations that entered before the activation of the plugin. So if you just setup your xprofile fields add on you will need to go to your profile or to your location tab and save your address.

    Please let me know if this help and get you in the right direction.

    Thank you

    Eyal

    #29875
    Julie Mazens
    Member

    1) Yes.

    2) Yes but read issue below.

    3) my mistake – was on a regular page ; moved to member-header.php and it’s working

    4) my mistake – have it working now by using [wppl_form]

    OK found one issues explaing some trouble i had to have the plugin working.

    => I’m using object cache and seems i have to restart my apache after each setting modifications. otherwise still the previous setting used and displayed. every parameters in your setting screens.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.