Forum: Xprofile Fields

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Xprofile Fields premium extension please open a new premium support ticket.

[Resolved]Problem autocomplete

Forums Xprofile Fields Problem autocomplete

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #32741

    Hello,

    Autocomplete doesn’t work in my register page 🙁 autofill is ok

    #32750
    This reply has been marked as private.
    #32749

    Bruno, the page you sent me seems to be broken. It is not a registration page.

    #32748
    This reply has been marked as private.
    #32747

    Ok.
    This is the “Members” page. There is no autocomplete for the address field of the Members page. At least not at the moment. I might add it in the future.

    #32746

    🙁

    I thought thas was a feature. That could be a really good functionality.

    #32745

    Doesn’t work on a registration. Can you help me to fix it ?

    #32744

    1) I might add-it in the next update of the plugin.
    2) Can you post a link to the registration page?

    #32743
    This reply has been marked as private.
    #32742

    I see that in the registration form you have multiple address fields: City, Region and country.
    Note that the autocomplete can only work when you use a single address field for the address. IN the Settings page of the add-on you are able to check the autocomplete checkbox only when you choose “Single Address Field”.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Problem autocomplete’ is closed to new replies.