GEO my WP Support

Use this forum for technical support and general questions related to GEO my WP plugin and its core add-ons only. For technical support and general questions related to any of the premium extensions please open a new premium support ticket.

[Not resolved]Problem install geo myWP

Forums Support Problem install geo myWP

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #57091

    hello

    i have two bugs :

    1. Kleo Geolocation extension version 1.3.
    Kleo Geolocation extension requires an update to version 1.4.

    2. Bug import : I can not import old bases :
    GEO my WP needs to import exsiting locations into its new database table. Import loc
    import existing users/members locations into GEO my WP v3.0 database table.

    thank you

    by

    #57092

    Hello Richard,

    1. This was an issue on my server. The version set for automatic update was 1.3 instead of 1.4. So when you updated your plugin v1.3 was installed on your site instead of v1.4. Please update it again to see if the error is gone.

    2.Are you getting an error when trying to update? This might be because version 1.3 of Kleo Geolocation is installed on your site. After the update of the extension to v1.4 try the importer again. If it fails again, please deactivate any of the GEO my WP premium extensions you might have and try importing again.

    Let me know if this helps.

    #57093
    baddon250
    Member

    I have the same problem. I tried deactivating the gmw plugins. I’m getting a js error on the frontend.

    gmw.locations.importer.min.js?ver=3.0:1 Uncaught TypeError: t.action_ph.html is not a function
    at Object.success (gmw.locations.importer.min.js?ver=3.0:1)
    at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=4.7.4:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=4.7.4:2)
    at y (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=4.7.4:4)
    at XMLHttpRequest.c (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils&ver=4.7.4:4)

    #57101

    hello,

    ok pour kleo

    is down for Sweet Date Geolocation extension requires the Sweet Date theme version 2.9 order higher. The theme can be purchased separately from here.

    import is not possible

    thanks

    #57102

    Hi Richard,
    I am a bit confused of why you see the Sweet-date error message. You should not activate the Sweet-date extension when using the Kleo theme.

    Please open a new support ticket using the premium support form. This way we could better communicate, as well as I might need an access to your site.

    Thanks,

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.