Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

Profile fields are not displaying in search

Forums Bug Reports Profile fields are not displaying in search

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #29946
    maxmonika
    Member

    Hi EYal

    I posted this issue under FAQs and wasn’t sure you were able to see it. I am also experiencing issues with buddy press profiles not showing in the search members area. I am using buddy press default. Any suggestions on how to fix it?

    Thanks so much for your advice!

    Love your plugin and can’t wait for the premium version. Great job!

     

    #29952

    Thank you Max,
    i am not sure about this issue yet and i am not able to look into it right now since i am away from home. I’ll be back in few days and jump back into the project. i will look for what could be the cause for this issue and hopefully will have a quick fix.
    i’ll keep you posted.

    #29951
    maxmonika
    Member

    That’s awesome. Thanks so much for looking into this for us.

    Best regards

    Max

    #29950

    Hi Max,
    i this i found the issue with the profile fiends. i will probably have an update next week fixing some bugs but until then you can try fixing it yourself.

    go the the plugin’s folder and open the file get-places.php.
    in line 38 :

    change the word $proflie to $profile.

    i believe that will fix your issue.

    let me know

    #29949
    maxmonika
    Member

    Hey Eyal

    I already did this fix few weeks ago and it didn’t fix it. I will double check again later tonight for sure but I do remember that misspelled profile line. Either way I will let you know what happens.
    THanks so much for looking into this issue for us!

    Warm regards
    Max

    #29948

    your welcome.
    and yes, please check again. i found this issue when i first removed the age profile field from my search form and i got the same problem – my fields would not show.
    you do not have a date field right?
    you can check by adding one date field and then add it to the search form. doing that will display the profile fields in the search form.

    anyway, please check the misspelled again and let me know

    Thank you

    #29947
    maxmonika
    Member

    Hi Eyal

    Just a quick message to let you know that it worked!! 🙂 so all of the profile fields are now  displaying very nicely in the search members form. So happy now ;-)! But I swear I did change the misspelled profile somewhere in the files right after I started using your plugin. But apparently that wasn’t the crucial item to have an impact on the search form. Anyhow, thanks so much for all of your help and quick response time. You have a good eye to detail! I will definitely be buying the premium version as well to unlock all of the additional features in the next few days. Again, congrats on a great job!

    have a great weekend!

    best regards,

    Max

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.