Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Resolved]Results per page not working

Forums Bug Reports Results per page not working

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #53809

    Hi Alan,

    What I find strange with the results per page issue is if I perform a search on the homepage that then links to the results on the search results page, then the results-per-page works correctly. However, if I access the search results page directly and then select a different results-per-page amount, it doesn’t work.

    It happens because there is a bug in GEO my WP plugin that effects the per-page function of “Page Load Results” only.

    And I truly apologize for my delayed replies. I usually trying to reply between 24 to 48 hours. However, I have been dealing with a few major bugs/updates and I am working on on the new GEO my WP site with a new ticketing system.

    #53973
    Alan Green
    Member

    This is still not working, even with the latest release.

    #53982
    This reply has been marked as private.
    #54044

    Hi Alan,
    Just checking if you still need help with this topic or if the issue is resolved.

    Thanks,

    #54049
    Alan Green
    Member

    Yes, everything appears to be resolved. Thanks.

    #54099

    You are very welcome Alan.

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.