Forum: Sweet Date Theme Integration

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Sweet Date Theme Integration premium extension please open a new premium support ticket.

[Resolved]Seach icon disappear when I activate the plugin

Forums Sweet Date Theme Integration Seach icon disappear when I activate the plugin

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #39958
    Eddie76
    Member

    Hello,

    Congratulations for this great plugin.

    I have a little problem when I activate it (all other plugin are off), seach icon disappear as you can see it on pics :

    1- When Geo Mywp is disactivate

    2- When Geo Mywp is activate

    I really need your help.

    Thanks you

    #39959

    Thank you Eddie for the feedback.

    I am currently out of the country and between flights so it might take me longer to reply.

    Can you provide a link to the live site?

    #39964
    Eddie76
    Member

    Hi Eyal,

    Yes but website is under construction.

    http://ze-tribe.com/

    If you want I can disactivate all other plugins.

    Thank very much and safe journey ;-)<b class=”b4″></b>

    #40087

    Thank you.

    It looks like you disable GEO my WP? or at least the Sweet-date add-on?

    IF so then I will need to see the live page while GEO my WP and Sweet-date add-on is are activated.

    #40218
    Eddie76
    Member

    Hi Eyal,

    Geo my Wp with sweet date module are activated.

    Thanks

    #40238

    Thank you,
    I hoped to see some error messages to get an ide of where the issue is but nothing came up.

    I am still out of the country and away from my computer but if you are comfortable with editing a core file I can guide you on which file to edit and which line to remove for a possible solution ( not 100% sure). If so let me know and I will post it below.

    Thanks.

    #40285
    Eddie76
    Member

    Thank you,

    Yes I comfortable to edit the core file if you guide me to find the solution.

    Have a nice day.

    #40545
    selvambe23
    Member
    This reply has been marked as private.
    #40547
    selvambe23
    Member

    Hi Eddie76,

    I have an solution for that issue if you comfortable to edit core please follow this steps.

    >>>First go to plugin folder acess this path geo-my-wp/geo-my-wp.php  and open      geo-my-wp.php file

    >>>Go to line no:265

    wp_enqueue_style( ‘font-awesome’, ‘//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css’, array(), GMW_VERSION );

    Disable this line you can get awesome icons

    //wp_enqueue_style( ‘font-awesome’, ‘//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css’, array(), GMW_VERSION );   like this

    Now the icons will display.

    #40571
    Eddie76
    Member

    Hi Selvam

    You are great. All done !!! It was the solution.

    A great thanks for your help.

    Regards

    Eddie

     

    #41704

    Hi Selvam,
    Thank you so much for sharing this solution. I was out of the country during the summer and completely lost track on the forum topics.

    I am now working on some bug fixed and will try to release a new version this week.

    #45683
    Diego Rosero
    Member

    Still not solved. with every update I have to edit the file and choose between the template icons or the plugin icons, both of them doesn´t work.

    #50820
    innotag
    Member

    Code has changed but is still not woirking…

    Now you have to disable line 291 – 294 and deactivate all of the following code:

    //register font-awesome
    if ( ! wp_style_is( ‘font-awesome’, ‘enqueued’ ) && apply_filters( ‘gmw_font_awesome_enabled’, true ) ) {
    wp_enqueue_style( ‘font-awesome’, ‘//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css’, array(), GMW_VERSION );
    }

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.