Forum: Bug Reports

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support and general questions related to GEO my WP plugin and its core add-ons please use the support forum.

[Not resolved]Search Results Page Not Working

Forums Bug Reports Search Results Page Not Working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51757
    addicottweb
    Member

    I’m using GEO my WP on a new website I’m building, to search through a custom post type. The form is configured and called as a widget on http://bridges01.j-town.com/get-involved/local-prayer-groups/. For the search results, I created a new page, added the shortcode for the results ([gmw form=”1″]), and set it in the form settings to be used as the search results page. All of the posts in that custom post type have the address/location set in the plugin fields. Yet when I do a search, nothing shows and I get taken to an error page saying the page couldn’t be found. Try it yourself and you’ll see what I mean.

    Thanks,

    -Hirsch

    #52125

    Hi Hirsch,
    I apologize for missing out your post.

    Looking at your site there seems to be some sort of a conflict with the URL that GEO my WP creates. Looks like that having the parameter “action” in the URL causes the 404 error.

    Do you have any security plugin, cache plugin or any plugin that controls the URL of the site in anyway?

    #52135
    addicottweb
    Member

    I don’t, no. I had deactivated all the plugins at one point, to see if there was a conflict, but that didn’t work. I do, however, have a custom post type whose slug is /action/. Do you think that could be causing the problem?

    -Hirsch

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.