Forum: Premium Settings

This forum is closed for new topics. However, you can still search for a solution in the old topics. For technical support related to the Premium Settings premium extension please open a new premium support ticket.

[Resolved]Smart-box – I cant delete checked items

Forums Premium Settings Smart-box – I cant delete checked items

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #50694

    Hi Eyal,

    post locator form:

    eg. http://omp.oop.org.pl/wyszukiwarka/

    we are using smart box for tags and categories, its working for search engine, but when you choose options in smart boxes you cant delete it later. “X” doesnt work. Please help

    ps.
    is this premium settings functionaity? If no – please forgive me and move my topic to right place..

    #50701

    also there is other problem:

    We have on main page the same post locator form – http://omp.oop.org.pl/

    but submit button doesnt work at all !

    when this page was seted up as normal (not start page) – everythings worked well. But when I set it as start/main page – wehave this problem.

    PLEASE HELP – URGENT!!

    #50702
    This reply has been marked as private.
    #50703

    now all post locators down.. even here – which was worked well 3h ago – http://omp.oop.org.pl/wyszukiwarka/

    every ask is ended by “No Results Found.”

    Restoring an old main page doesnt fix anything.

    #50704

    I found possible cause – on this page are 4 shortcodes:

    [gmw_current_location elements=”address,location_form” location_form_trigger=”Wpisz swój adres” address_fields=”address, state, country” address_label=””]

    [gmw_nearby_locations item_type=”posts” post_types=”page” nearby=”user” units=”metric” radius=”50″ results_count=”5″ get_directions=”Wskazówki dojazdu” no_results_message=”W promieniu 50 km nie znaleźliśmy żadnego miejsca” show_map=”0″]

    [gmw form=”12″ scrollwheel=”0″]

    [gmw form=”9″]

    ..

    when I delete pure map – [gmw form=”12″ scrollwheel=”0″] – it solve problem.

    but I need every of them here!

    #50710

    Hi Jakub,

    we are using smart box for tags and categories, its working for search engine, but when you choose options in smart boxes you cant delete it later. “X” doesnt work. Please help

    I do see JavaScript erros on that page. Looks like it is being generated by the file seamless-donations.js. Is it a plugin? If so please try deactivating it to see if that is the cause for the conflict.

    We have on main page the same post locator form – http://omp.oop.org.pl/

    but submit button doesnt work at all !

    I don’t see any problem on this page. The submit buttons of both forms worked fine when I tested it.

    now all post locators down.. even here – which was worked well 3h ago – http://omp.oop.org.pl/wyszukiwarka/

    every ask is ended by “No Results Found.”

    Same here, I can’t see any problem. I tested the search forms with different addresses and all showed results. Can you please check again.

    #50734

    Hi,

    thank you a lot for quick answer.

    I deactivate seemless dontaions – is the plugin for donations.. preety important, but I can instal it on other blog from multisite and make redirection if its unsolvable problem. Ok, its only wordpress…
    When I deactivate this plugin – “X” in smart boxes is working,

    but seerch form is still not working. Submit button on 5 other comps and other Ips and its still unclickable. Check screens – if we

    the same in mozilla and chrome

    Attachments:
    You must be logged in to view attached files.
    #50782

    Independent search form is working well:

    Wyszukiwarka

    but the same form on main page – submit button doeasnt respond. The same is when I put this shortcode in footer widget – submit dont work.

    #50824

    I had to delete search form from main page and add png image.. it looks terrible :>

    please, try to find and solve this conflict between map form and search form!

    #50905

    Hi Jakub,
    I am going to test the scenario you described above ( search form and global map on the same page ) and see if there a conflict.

    I will keep you updated.

    #50990

    Hi Jakub,
    I uploaded a new beta version for Global Maps add-on ( version 2.1 beta 1 ) and you can download it from Your Account page.

    Please give it a try and see if it takes care of the conflict you described above.

    #50998

    working perfect, thank you Eyal !

    #51016

    Perfect! You are very welcome.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.