Forum Replies Created

Viewing 15 posts - 1 through 15 (of 40 total)
  • Author
    Posts
  • in reply to: Styling the nearby post widget. #30429
    SangBum Lee
    Member

    Hello Eyal,

    I have put a sign board that the website is under construction.

    i have just disabled it. Could you please try again now ??

    Thank you.

    SangBum Lee
    Member

    Hello Eyal,

    Thank you for the files that you have sent me.

    The language has been fixed. However, the location updated mention in the buddypress activity stream has not been fixed. Could you please look into the screen capture and fix it later on ??

    Thank you for your effort.

    i tried to translate the one in the image both using poedit and codestyle but both did not work.(just to let you know)

    SangBum Lee
    Member

    Hey Eyal,

    All i wanted to know is that you have already prepared it and forgot to update it to me. Since you are looking for the solution to release your new version.

    I can bare little longer until you officially release the fixed version?

    I hope it is not afterwards my one year update cycle ends….?

    Please let me know how longer you think it will approximately take ~ !

    SB

    SangBum Lee
    Member

    Hello Eyal,

    After your mention as below on 2014-12-17
    Hi Lee,
    I already found and fixed the issue with the translation on the front end. I will upload an new version by the end of this week.
    I will look into showing the address in Korean. It might be possible but I will need to make sure with Google Places API

    Never have received a response ??

    Can you give an update on this one ??

    SB

    SangBum Lee
    Member

    Hello Eyal,

    Sorry for making a frustrated sound but actually i was a little 🙂

    I have found some other strings that are not translated with your plugin.

    I think the whole language translation is not working somehow.

    Could you let me know of the code here ? or if it would only take a few days, i would not mind waiting.

    By the way please see the more attached.

    Thank you.

    SangBum Lee
    Member

    Hello Eyal ~~~~

    Are you there ???

    Hope to get some answer,,,

    SangBum Lee
    Member

    Hello Eyal,

    You mentioned you will update the new file to fix the language problem a few weeks ago.

    Any news on this ?

    Just to remind you of the issue

    Please refer to the screenshot

    I have updated the Po file using poedit within the plugin folder.
    No new strings or any update is seen.

    SangBum Lee
    Member

    Hi Eyal,

    Thank you for your effort.

    Please take your time as long as you found a solution for showing the google address in Korean that is fine for me 🙂

    i am curious whether that ‘%s user updated new location at’ also comes from google, i am not an expert but i am pretty sure it comes from your plugin so i hope you please check that phrase as well.

    Just let me know ~ 🙂

    SangBum Lee
    Member

    Eyal,

    I have found another string that is not being translated.

    Please refer to this one as well.
    ‘ updated new location at ~~~’

    I know the string exists in the geo-my-wp plugin not GMW-GL but still you might want to look at that. Also, while i was looking at the address being updated. Is there a way that the google address can actually be wriitten in Korean not in English ??

    Thank you

    Regards,
    SB

    SangBum Lee
    Member

    Could i please get update any check or news on this one ?

    Eyal, as i have mentioned in the above reply, the things that you saw are translated is also visible but if you check the others in the attached image, they are not translated. I think there is some issue with the lang file.

    Hope to get updated soon enough

    Regards,
    SB

    in reply to: The code that i would like to use for a different theme. #33180
    SangBum Lee
    Member

    Hi Eyal,

    Do you happen to know the basic set-up that needs to be done within a theme in order to use your geo-members-directory field ?? any buddypress related ??

    At the moment your add-on is well working with KLEO theme but it is not working well with Apptheme from Apppresser team.

    I am trying to build a mobile app of my website using their sources but when GMW-MD is activated as a default there is no members found in the members directory?

    Hope you can give any advice or idea about this.

    Thank you in advance

    SangBum Lee
    Member

    Hi Eyal,

    I spent sometime looking why the language file was not working for me.

    And i noticed that the the ares shown in the screenshot you attached is also working for me but if you look at the terms shown in the attached image of this reply.

    You will see what is missing. or not corrected.

    I circled theme.

    Regards,
    SB

    SangBum Lee
    Member

    Hello Eyal,

    I have just replied your e-mail back but it is not still working.

    I have tried to update and validate the files by using Poedit to make sure but had no luck.

    What was your way of making them work ??

    Could you please double check.

    I am also leaving the Po. and Mo. files here once again.

    Regards,
    SB

    SangBum Lee
    Member

    Hello Eyal,

    My e-mail is ‘ ahd904@naver.com

    I will also look forward to member directory update as well !! Hope it will solve out the problem i face now.

    Thank you Eyal,

    Regards,
    SB

    SangBum Lee
    Member

    Hello Eyal,

    Any news for this ??

    I am attaching my translated mo. po. files as for your reference to troubleshoot.

    Hope to hear some findings !

    Also, this is just a general inquiry with the work i am doing.
    Is there any modification needed to template or any file in order to make GMW-MD plugin to work ?

    Regards,

    SB

Viewing 15 posts - 1 through 15 (of 40 total)