Forum Replies Created

Viewing 15 posts - 16 through 30 (of 32 total)
  • Author
    Posts
  • in reply to: Drop down custom fields filter within search form #50106
    Chris Homan
    Member

    Could you post it in this thread? I can use this script as well.

    in reply to: No autocomple #50099
    Chris Homan
    Member

    It seems to work perfectly now! Did you change anything on the website or in the plugin?

    Thanks!

    in reply to: No autocomple #50097
    Chris Homan
    Member
    This reply has been marked as private.
    in reply to: No autocomple #50095
    Chris Homan
    Member
    This reply has been marked as private.
    in reply to: Updated Map on Post Edit #50092
    Chris Homan
    Member
    This reply has been marked as private.
    in reply to: No autocomple #50080
    Chris Homan
    Member
    This reply has been marked as private.
    in reply to: No autocomple #50077
    Chris Homan
    Member

    Hi Eyal,

    I’ve done some troubleshooting and I’m certain the duplicates are related to your plugin. When I use the form and enter no geo related data, only one post is created. But when I add a location, a duplicate is created. Very odd…

    in reply to: No autocomple #50076
    Chris Homan
    Member

    I’ll look into it. It doesn’t happen without your plugin but I cannot say for sure it’s caused by it. I will do some digging and let you know if it is related. If you want to have a look yourself, I can also give you admin access to the site.

    in reply to: No autocomple #50072
    Chris Homan
    Member

    An odd error is occurring now. When I submit the post it creates a duplicate post…

    in reply to: No autocomple #50071
    Chris Homan
    Member

    Done, misread your instructions (copy & pasted instead of delete). Minified it and all works perfectly. THANKS!!!

    Private Content Hidden
    in reply to: No autocomple #50069
    Chris Homan
    Member

    Done, tried it but am getting two error messages:
    1) Uncaught ReferenceError: gform is not defined
    2) Google Maps API warning: InvalidKey: https://developers.google.com/maps/documentation/javascript/error-messages

    I have no API key defined at the moment (still struggling to get the correct API key from Google, getting confused by all their options…)

    in reply to: No autocomple #50066
    Chris Homan
    Member

    That would be great, thanks, I can edit it right now

    in reply to: Extract geolocation from featured post #50064
    Chris Homan
    Member

    Here is an interesting post that will do part of the job. I may try to have a go at it myself too but I’m not as good as you are…

    WordPress: get featured image exif data

    in reply to: No autocomple #50063
    Chris Homan
    Member

    Done, you can have a look now.

    in reply to: No autocomple #50061
    Chris Homan
    Member

    Hi Eyal,

    I had seen that too. I tried different configurations to check if this was the problem
    1) Dequeue your API script (handler: google-maps, correct?)
    2) Dequeue the other script
    3) Dequeue all geo scripts and enqueued a new Google Maps API script
    4) Deactivate the other plugin

    Neither of these options solved the problem.

Viewing 15 posts - 16 through 30 (of 32 total)