Forum Replies Created

Viewing 15 posts - 16 through 30 (of 34 total)
  • Author
    Posts
  • in reply to: excerpts #28865
    emilien
    Member

    I can’t seem to find out where to make the changes … πŸ™

    in reply to: excerpts #28866
    emilien
    Member

    Hi Frank,

    thank you for sharing this, where do you change this piece of code ?

    thank you again and have a great day,

    emilien

    in reply to: custom use of markers depending on other plugin #31809
    emilien
    Member

    ooops, could’ send those files as attachements. I’ll try it by mail.

    in reply to: custom use of markers depending on other plugin #31810
    emilien
    Member

    Hey Eyal,
    I hope you’re fine as always!
    I just finished and verified the french translation after two days on it!
    It’s 100% complete with html code for every single special european character. I send it to you as attachements πŸ˜‰

    Could you work on the gmw_excerpt() function since last time? Is there a fix I could test as we discussed or do you need some more time on it?

    Thank you again and have a great day, Eyal.
    emilien

    in reply to: custom use of markers depending on other plugin #31811
    emilien
    Member

    OK thanks, I just did that and it works like a charm πŸ˜‰

    in reply to: custom use of markers depending on other plugin #31813
    emilien
    Member

    Hi Eyal and thanks for your reply!
    I thought I only had dev versions installed for last releases… well I’ll check it out πŸ˜‰

    I’ll keep you posted about custom dev and translations also.

    Have a great day!

    Emilien

    in reply to: custom use of markers depending on other plugin #31815
    emilien
    Member

    Hi Eyal,
    I hope you’re fine!
    Thank you so much for your complete answers, support is as great as the plugin itself πŸ˜‰
    I’m not a coder myself but I’ll look for someone who could help and ask for some quotes regarding that kind of customizations.
    As soon as 2.5 is out I begin the work on translations (FR, IT)
    I give you my email address in the private content box so that I can test the last dev version πŸ˜‰

    Thank you again Eyal and have a great day,
    Emilien

    Private Content Hidden
    emilien
    Member

    your* support

    emilien
    Member

    Hi Eyal and thank you so much for your answers,

    1) I don’t know if it is possible but I guess it would be fine to be able to select the excerpt origin: either the Excerpt metabox or the posts content itself, + a number of words…

    2) my problem regarding that image is those are badges, so I fixed it with CSS to make them appear entirely and it is very simple as you said.

    3) I just realized this morning I had been the wrong way thinking of this search issue. To achieve what I had in mind, I don’t think trying to mix GMW and an improved WP search engine would be the best option, even though it could be great in other cases. The need here isn’t to search, it’s actually to filter I guess. I think what would be awesome would be to mix GMW great features and search form with the also great Essential Grid plugin. That way we could filter an Ajax grid of posts based on custom post types, taxonomies, GMW locations data, etc. and maybe even integrate a free keyword search field to have a complete search UX. In a next step, I guess it would be easier to wrap that form into a natural language phrase as Corops talked about.

    Thank you again for you support and responsiveness,
    have a great day,

    Emilien

    in reply to: Spiderfier bug #31824
    emilien
    Member

    Hi Eyal,
    Well such a work does need to be encouraged, I guess it’s not always easy to keep such an amount of work on. Regarding translations, ok then I’ll wait for that official release to do this ;).

    Yesterday I posted another thing about mixing things up between search engines and GeomyWP but I don’t know if you saw that as it was under the comment section of your post in Tips an Scripts > WordPress Main Search & GEO my WP Integration. I don’t know if something like that is possible but can you just tell me what you think about it?

    I also asked to some search engines developers and I’ll let you know if I get some answers.

    Thank you again,

    Emilien

    in reply to: Spiderfier bug #31826
    emilien
    Member

    Hi Eyal and first of all THANK YOU,

    not only are you a great developper who builds awesome plugins, you are also very responsive an accurate on support threads! Hats off!

    I had a look further into your next release and even if I’m not a developper myself I want to say it looks awesome! You work hard and you have to be recognized for it cause such good work isn’t that common.

    I’m currently working to improve french translation files and I’ll keep you posted soon, I also hope I find some time to work on an Italian translation base as well.

    As soon as I’m done with it I’ll open a new forum topic, thank you again and have a nice day,

    Emilien

    in reply to: Problem in multisite installation #32093
    emilien
    Member

    Thank you again
    and good luck to you,
    I’ll keep you posted,
    great continuation to you,
    emilien

    in reply to: Problem in multisite installation #32095
    emilien
    Member

    Hi Eyal and many thanks for your quick precise response,
    I just activated the license key and it works like a charm.
    Of course I will work on the french translation of your plugin as soon as possible and I’ll send it to you with pleasure. It may take some days because I’m currently creating a business, handling every aspect of the work by myself for now (administration, designs, website, …) and days are pretty crazy πŸ˜‰ I talk about your plugin when I can because you’re really doing a great job so hopefully some french people will join us shortly πŸ˜‰
    thanks and keep the great work on, we keep in touch about that french translation
    have a nice day,
    emilien

    in reply to: Problem in multisite installation #32098
    emilien
    Member

    Hi Eyal,

    I found out that I never answered back to your last message … I’m so sorry for that.
    I had received your email and thank you so much for your work on that major update which is really great once again!

    Since those last messages, I could solve my different problems but I’m still facing an activation one with the last version:

    – I purchased a license for Global Maps and for now, I would need to use it on a single subsite in my installation (maybe others later but I would buy some other licenses for it)
    – my problem is I can’t activate my license key: it returns a message saying I have no activations left.
    – So I checked in my multisite installation and I couldn’t find a subsite where the add-on would have been activated yet. Same thing with the main site. I mean I activated it when I did the purchase but since, it has been deactivated on every site in my network, except for one subsite where I’d like to use it.
    – Does the fact that I activated, deactivated and reactivated that license explain why it doesn’t work now? Is it a problem with the last update and multisite? Is there something you think we could try to solve that issue?

    Thank you again and have a nice day,
    Emilien

    in reply to: Problem in multisite installation #32100
    emilien
    Member

    Hi Eyal,
    it’s my turn to be sorry for the long delay … Sometimes it’s really difficult to be as responsive as we’d like, I get it very well.
    Thank you so much for your answers, I would be glad to try your next updates, thank you for suggesting!
    I’ll try removing also the WPGMaps Plugin which I used to make visitors adding news markers on some maps but that’s a feature I may not need anymore.

    Have a nice day,
    Emilien

Viewing 15 posts - 16 through 30 (of 34 total)