Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Search form locator "keeps running" #29261
    Emiel Maijs
    Member

    Hi Eyal,

    I tried it and it seems like the problem is solved now. Will this fix be implemented in the next version?

    Thanks.

    in reply to: Search form locator "keeps running" #29264
    Emiel Maijs
    Member
    This reply has been marked as private.
    Emiel Maijs
    Member
    This reply has been marked as private.
    in reply to: Search form locator "keeps running" #29265
    Emiel Maijs
    Member

    Hi Eyal. Yes, I got the latest version of GMW running. Besides my earlier update on this issue I also found out that the location determination of the post search form doesn’t work as properly as the current location add-on’s location determination. I.e. when a user chooses to get his location using the ‘current location form’ it is very accurate, while the search form’s ‘get location function’ provides a totally different result most of the time. Why is this? Is this form using another function? Because even when the user location is already set in a cookie the search form’s found location still differs from that location.
    Please let me know if you can declare this difference and if you know a way to solve it.

    Thanks again for your effort in advance.

    Kind regards,
    Emiel

    Emiel Maijs
    Member

    Hi Eyal and thanks for your response. Did you also have a chance to take a look at the alignment issue of the radius slider box? Because I still didn’t find a way to fix that. I tried a lot, but I can’t get it right in IE and FF, only in chrome and safari. Hope you can help me with this too. Thanks in advance and regards, Emiel.

    Emiel Maijs
    Member

    Thanks a lot, that fixed it for now! I searched the forum, but didn’t find this, sorry. Thanks for sending me the link to the topic with the solution!

    in reply to: Search form locator "keeps running" #29267
    Emiel Maijs
    Member

    Update: I found out this only happens when “Locator auto-submit” is enabled in the search form settings.

    in reply to: Posiibility to filter mailing lists by user location #31682
    Emiel Maijs
    Member

    We’re planning on using this software http://tribulant.com/plugins/view/1/wordpress-newsletter-plugin to send newsletters. It works with shortcodes and there’s a demo version available. Would you please want to check if there’s a possibility to send e-mails with local available products/posts to users? Is there a shortcode available that could be used or can one be created?

    Thanks a lot in advance.

Viewing 8 posts - 1 through 8 (of 8 total)