Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: No results when enter is pressed in search form #51034
    lpw
    Member

    Hi, we’re still having an issue if someone enters something like ‘sussex’ – it doesn’t return a result although ‘west sussex’ and ‘east sussex’ does return results.

    in reply to: No results when enter is pressed in search form #50634
    lpw
    Member
    This reply has been marked as private.
    in reply to: No results when enter is pressed in search form #50631
    lpw
    Member
    This reply has been marked as private.
    in reply to: No results when enter is pressed in search form #50622
    lpw
    Member

    Sure, below is the URLs from when I searched for ‘Worcester’. 🙂

    If you need any other details just ask.

    Thanks.

    Private Content Hidden
    in reply to: scrollwheel_map_zoom not working? #38557
    lpw
    Member

    Righto, will give that a try. Thanks for your help!

    in reply to: scrollwheel_map_zoom not working? #38451
    lpw
    Member

    Ah, right, I see. I’m always wary about using betas on a clients site so is there any way around it using either css or tweaking a core file (not ideal, I know)?

    I did have the map window CSS set to pointer events none but that meant the controls in the window didn’t work which is something the client does want.

    Worst case scenario I’ll duplicate the site and try the beta but I’d like to explore any other avenues before doing so.

    Many thanks!

Viewing 6 posts - 1 through 6 (of 6 total)