Forum Replies Created

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • in reply to: gravityforms-geolocation-2-1-1 #53930
    jacksos
    Member

    Hi Eyal,

    I’m fine to! Thanks!

    I followed all your advises, and it WORKS!

    Thx! Jack

    in reply to: IOS Safari page not displayed after uploading a picture #49967
    jacksos
    Member

    Hi Eyal, i’m still testing. But the propblem seems to be my iphone. So please close this ticket. Sorry for spending your time.

    Cheers, jack

    in reply to: IOS Safari page not displayed after uploading a picture #49961
    jacksos
    Member

    Hi Eyal, upgraded Responsive pro theme. Still the same issues. Now it’s also happening with theme fifteen. Have a look at the screenshot, mentioning: “Safari not able to open, due to disconnection internet connection”.

    Cheers, Jack

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    in reply to: IOS Safari page not displayed after uploading a picture #49929
    jacksos
    Member

    Hi Eyal,

    Normally I’m using theme Responsive Pro. Gravity Form support asked me to test issue on theme Fifteen. I did, but issue didn’t disapeared. Now (a day later) I try it again on fifteen, everything works fine. When I switch to theme Responsive Pro, issue is still there. Probably something to do with theme Responsive Pro. I will keep you informed. Thanks for your help! Cheers, Jack

    in reply to: Category Icons issue #49916
    jacksos
    Member

    Hi Eyal,

    Sorry for my late response! I didn’t receive an email notification of your reply. The website is only shown to users of which I have their IP address. Is it for you an issue to send me your IP address?

    Looking forward to hear from you!

    ps: As discussed earlier I like to hire you, if possible, for making some adjustments of my child theme. Shall I do that via email or this forum?

    Cheers, Jack

    in reply to: issues with https #36527
    jacksos
    Member

    Hi Eyal, it’s working! When I delete the existing “GEO Fields – Address Fields” in the gravity form and put a new “GEO Fields – Address Fields” in the gravity form it works.

    Thanks, Jack

    in reply to: issues with https #36166
    jacksos
    Member
    This reply has been marked as private.
    in reply to: issues with https #36058
    jacksos
    Member
    This reply has been marked as private.
    in reply to: automatically update location on the members profile page #34795
    jacksos
    Member

    Hi Eyal, sounds good! Yes please!

    Jack

    in reply to: issues with https #32192
    jacksos
    Member
    This reply has been marked as private.
    in reply to: automatically update location on the members profile page #34797
    jacksos
    Member

    Hi Eyal, i want to get this working for the site you received the inlog details. See private content. [gmw_current_location] makes use of a popup. Is there also a location update button available without popup and similar to your gravity solution where you can als change your location via the map marker or address field? Cheers, Jack

    Private Content Hidden
    in reply to: issues with https #32195
    jacksos
    Member

    Hi Eyal,

    Did you receive the login details from me a couple of days ago? I put it in the section Private content.

    Cheers, Jack

    in reply to: issues with https #32197
    jacksos
    Member

    Hi Eyal, I uesed this version gravity-forms-geo-fields-2-0-beta-3 The issues are the same as in the the beta-2 release. Cheers, Jack

    in reply to: issues with https #32198
    jacksos
    Member

    Hi Eyal, thanks I will test it and provide you with the results. Jack

    in reply to: automatically update location on the members profile page #34798
    jacksos
    Member

    Thanks for your quick reply!

Viewing 15 posts - 1 through 15 (of 22 total)