Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: Restrict Autocomplete #52888
    misiman
    Member

    Hi,

    Is there a beta of GEO my WP version 3 yet?

    Thanks

    in reply to: Xprofile Fields 1.4-beta-1 bug #51754
    misiman
    Member

    Thanks Eyal,

    Have you released the new version yet?

    in reply to: Xprofile Fields 1.4-beta-1 bug #51698
    misiman
    Member

    Also getting this error:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘GMW_Xprofile_Fields’ does not have a method ‘buddypress_xprofile_admin_notice’ in /home4/user/public_html/wp-includes/plugin.php on line 525

    in reply to: Restrict Autocomplete #51473
    misiman
    Member

    Ok,

    I am happy to help test the beta version.

    In the meantime, could you let me know where/what to edit in the core file.

    Thanks

    in reply to: Restrict Autocomplete #51378
    misiman
    Member

    Hi,

    I am very interested in getting this working – when is GeoMyWP v3.0 being released?

    in reply to: Advanced Custom Fields #51360
    misiman
    Member

    If not here, where should this be posted?

    in reply to: Full member's address showing in Activity #43558
    misiman
    Member

    bump

    in reply to: Full member's address showing in Activity #43027
    misiman
    Member

    Some more info to the post above:

    I am registering users using the XProfile Fields Addon with single address field mapping.

    This is correctly populating all the fields in table wppl_friends_locator apart from street_number and street_name which are blank even though the street field contains the relevant data.

    However, for security/privacy reasons, I wish only city + state + country to be displayed to other users.

    Is this issue down to how the SQL query is being constructed when combining Premium Settings with XProfile Fields or am I doing something wrong?

    in reply to: Full member's address showing in Activity #43026
    misiman
    Member

    No it’s still not working.

    To me it looks like the data being displayed is the field:

    db > wppl_friends_locator > address

    rather than:

    db> wppl_friends_locator > city + state + country

    which is the output I requested

    in reply to: Full member's address showing in Activity #42957
    misiman
    Member

    Hi, I’m using GEOmyWP 2.6.2 and Premium settings 1.6.1

    I thought I had been doing something wrong so have rebuilt the test site several times and now have it running only BuddyPress 2.3.2.1 and GeoMyWP to exclude any other conflicts.

Viewing 10 posts - 1 through 10 (of 10 total)