Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: [gmw_single_location] Complete Shortcode Parameters #33596
    quardt
    Member

    Just a shortcodes update for anyone else who may be trying to get rid of contact information under their maps in posts such as address, phone, fax, email, and website.

    The show_info command in the shortcode has been replaced by additional_info. To remove contact information beneath your maps simply include additional_info=”0″ in your shortcode. Example: [gmw_single_location map=”1″ additional_info=”0″]

    The shortcode reference post at:
    http://wordpress.org/support/topic/gmw_single_location-documentation-1
    does not mention that the shortcode has been changed.

    quardt
    Member

    Update:

    1) I updated to the latest GeoMyWp (2.4.6.4 from 2.4.6.3) and now my posts map seems to work fine in Chrome on my PC. Strange as there isn’t anything in the update to address it. The problems on iOS devices persists.

    2) Map Settings tweaks:
    Yes, I had Markers Display set to Markers Clusterer. When Markers Display set to “Normal” the map will slide and zoom, but it did not show any markers in iOS Safari until I turned off WP Super Cache and deleted the cache. Now the individual markers appear as well. However, Markers Clusterer and Markers Spiderfier both cause the map to show no pins and zip back out to full global view any time you attempt to zoom.

    3) On an unrelated note, Zoom Level doesn’t seem to work. Just thought it may be relevant to the issue at hand.

    Thanks again Eyal for the continued support. I really like the plugin and I am determined to find solutions to get the bugs worked out.

    quardt
    Member

    I’ve searched Google for leads on any maps incompatibility with iOS or Chrome, but haven’t been able to find anything, so I am still pretty much dead in the water.

    Any ideas? Has anyone every experienced anything like this before?

    quardt
    Member

    [gmw form=”2″]

    in reply to: Form Styling: Tag in Search Form Output, Search Results #33514
    quardt
    Member

    Thank you for the response. Knowing you’d heard this before helped at least rule out the plug-in and steered my efforts in the right direction.

    I found out that somehow when I cut and pasted the shortcode into wordpress, the code tag was added at that point. In visual mode it was not visible, but I happened to inspect in text mode and–viola–there was the code tag. Maybe that will sneak up on someone sometime and this will be a useful post.

    Thanks Eyal–the support is great.

    Quardt

    in reply to: Show all pins on the map from a post type #32058
    quardt
    Member

    Hi Eyal,

    Thank you for your response and sorry it has taken me so long to reply. My pins suddenly started showing up today on my search map. It hasn’t been working sine I installed it and I haven’t done anything. I’m a bit puzzled–but pleased! I didn’t even try to update any of the plugins recently.

    I know that I do have custom prefixes to my database, like you asked David, for what it is worth.

    It doesn’t seem likely, but caching haunted me on a previous issue. Is there any way caching could have prevented the pins from dropping?

    Quardt

    in reply to: Show all pins on the map from a post type #32062
    quardt
    Member

    I can’t get the search to display any pins on my searches. I have half a dozen custom taxonomies and I only search using them, so I am guessing this has something to do with no pins showing up?

    I tried excluding by ID and adding 9999999 and didn’t see any change.

    I have global maps and premium installed.

    quardt
    Member

    Thanks for the very quick reply. In the meantime, I did discover while working on adding a search form that the “Post Types Locator” needed to be installed. I installed it and found the added setting in Geo my WP > Settings > Features > Single Location Shortcode. I checked it on.

    That solved the problem, thanks!

Viewing 8 posts - 1 through 8 (of 8 total)