Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Hi @fitoussi,

    I managed to make it work on every page by delete this line
    if (bp_current_component() == ‘members’

    I want to make geo search fields appear on page with slug ‘members-online’, this page using custom template..
    maybe there are better alternatives other than delete this line, already tried below but nothing work

    if (bp_current_component() == ‘members’ || bp_current_component() == ‘members-online’ || bp_is_current_component() == ‘members-online’ || is_page () == ‘members-online’

    Maybe you have any suggestion

    in reply to: Prevent alter members directory buddypress #34760

    Hi @fitoussi,

    You can mark this thread as resolved, update to latest version fix this problem. Thank you so much for good support

    in reply to: Prevent alter members directory buddypress #34761

    Yes, you was right, GEO search not work

    i’m using something like this
    bp_has_members( bp_ajax_querystring( ‘members’ ). ‘&include=’.$included_user

    in reply to: Prevent alter members directory buddypress #34763

    Hi @fitoussi,

    I managed to get it work by uncomment this following line
    add_action( ‘bp_pre_user_query’, array( $this, ‘gmwBpDirectoryQuery’ ) );

    want to know what is this function for and what effect if I don’t use it?

    in reply to: Prevent alter members directory buddypress #34764

    Hi,

    here is my site http://alumni.pushkom.com/members/, I’m modified members directory with 2 members-loop, each with include and exclude parameter.

    Normal members directory without integrate with geo my wp

    In first row include only members with avatar, but exclude it on second row/second members-loop. Search function also works

    But when integrate with geo my wp, it seem not follow include and exclude rules and shows all members like normal bp members directory

    for more info, i’m using BP v1.7.3, sweet-date v2.4 and geo my wp v2.4.2.

    Usually if there is plugin conflict I just try older version because I know my BP not the latest, but please not suggest to update to latest BP because at this state already pain in hassle to make sure all plugins works and geo my wp is the last puzzle

Viewing 5 posts - 1 through 5 (of 5 total)